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Citation styles, such as MLA and APA, require certain formatting—this handout will guide you through 
how to format your papers in Google Docs and Microsoft Word. 
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Line Spacing 
Line spacing refers to the amount of space between lines of text. Typically, 
you’ll use either single-spacing or double-spacing. For double-spaced text, 
you do not need to hit “Enter” to add the space between lines—simply follow 
these steps and your word processor will format the spacing for you. 
Single-spacing is often represented as “1.0” and double-spacing as “2.0.” 
 
Google Docs 

1. Move your mouse up to the toolbar 
2. Click on the symbol with an up-and-down arrow and three lines (also known as the spacing 

symbol) 
3. A drop-down menu will appear. Find the option that fits your desired settings, 

and click it 
 
Microsoft Word 

1. Start on the “Home” tab of the toolbar 
2. Move your mouse to the “Paragraph” section of the tab 
3. Click on the spacing symbol 
4. A drop-down menu will appear. Find the option that 

fits your desired settings, and click it 
 
  

This is an example of 
single-spaced text. 

This is an example of 

double-spaced text. 

The spacing symbol 
looks like this. 
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Removing Extra Spaces Between Paragraphs 
Microsoft Word, by default, adds an extra space between paragraphs. Most style guides prefer not to 
have that extra space. Google Docs has no extra space by default so doesn’t need to be changed. 
 
 
 
 
 
 
 
 
 
Microsoft Word 

1. Select the text you want to change (you can use Ctrl + A or Cmd + A to 
highlight all the text) 

2. Right-click on your selection and select “Paragraph” in the drop-down menu 
3. In the dialogue box that opens, find the “Spacing” section 
4. Set “Before” and “After” to zero 
5. Make sure the box labeled “Don’t add space between paragraphs of the 

same style” is checked, then click OK 
 

 
  

     This is an example of 
two paragraphs with extra 
space between them. 

     Can you see the tiny bit 
of extra space there? 

     This is an example of 
two paragraphs without 
any extra space between. 
     Ahhh… now that looks 
much better. 
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Changing the Default Line Spacing 
If you prefer your word processor to use a different line spacing by default, that can be arranged. 
 
Google Docs 

1. Change your text to have 
your preferred line spacing 

2. Highlight any part of the text 
that has your preferred line 
spacing applied 

3. Go to the “Format” option in 
the toolbar at the top 

4. Go down to “Paragraph 
Styles” and click “Normal 
Text” 

5. Click “Update ‘Normal Text’ 
to Match” 

6. Next, click on “Format” again 
7. Go back to “Paragraph Styles” 

and click “Options” this time 
8. Click “Save as My Default 

Styles” 
 
Microsoft Word 

1. Open the paragraph dialogue box by right-clicking on your paper and clicking on “Paragraph” in 
the drop-down menu 

2. Set your preferences in the spacing section of the dialogue box 
3. Instead of OK, click the “Set As Default” button near the bottom of the dialogue box 

 
Another dialogue box will ask, “Do you want to set the default alignment, indentation, and spacing of 
the paragraphs for: This document only? All documents based on the Normal template?” 
 

4. Choose the second option, “All documents based on the Normal template,” and click OK 
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Changing the Default Font 
You can also set a default font and font size for your documents. 
 
Google Docs 

1. Change your text to be in your preferred font 
2. Highlight any part of the text that has your preferred font 
3. Go to the “Format” option in the toolbar at the top 
4. Go down to “Paragraph Styles” and click “Normal Text” 
5. Click “Update ‘Normal Text’ to Match” 
6. Next, click on “Format” again 
7. Go back to “Paragraph Styles” and click “Options” this time 
8. Click “Save as My Default Styles” 

 
Microsoft Word 

1. Click on the arrow in the bottom-right corner of the “Font” section of the toolbar 

 
2. Set your preferred font and font size in the dialogue box that opens, then click “Set As Default” 
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Another dialogue box will ask, “Do you want to set the default font to [your selected font] for: This 
document only? All documents based on the Normal template?” 
 

3. Choose the second option, “All documents based on the Normal template,” and click OK 

 
Headers and Footers 
“Headers” and “Footers” are the very top and bottom sections of a page, separated from the body. They 
often contain page numbers and, depending on the style guide, a shortened version of the title or the 
author’s last name. 
 
Google Docs & Microsoft Word 
If your header is visible: 

1. Move your mouse to the white space within the margins (the space above or below the body of 
the paper) 

2. Double-click to edit the header 
 

If this doesn’t work or if the header is not visible (meaning you can’t see any white space above or 
below your text): 
 
Google Docs 
Option A: Click Insert on the toolbar and then click Header or Footer. 
Option B: Click View, then make sure Print Layout is checked; then double-click in the margins. 
 
Microsoft Word 
Double-click on the line between pages to show headers and 
footers, then follow the previous step. 
 
After these steps, to add a shortened title or a last name next to a page number in both programs: 

1. Make sure you’ve added a page number first (see the section Inserting Page Numbers) 
2. Put your cursor directly to the left of the page number (the number may be outlined by a gray 

box—this is perfectly normal) 
a. To add a last name, type your last name and hit space 
b. To add a shortened title (as in a running head if you’re submitting an APA manuscript for 

publication), type the shortened version of your title, then hit the tab key until the title is 
aligned with the left side of the page (make sure the text cursor is to the right of the title 
when you hit tab) 

3. To edit the body of your text again, double-click in the body of your text 
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Multiple Headers in One Document 
You have two options for multiple headings: have a different first-page heading or use section breaks. 
 
Different First Page 
If you only need the first page to have a different header: 
 
Google Docs 

1. Double-click in the header section 
2. If you’ve already typed the header you want for the first page, copy it 
3. Click the box labeled “Different First Page.” You’ll find this option right under the header line, 

but only on the first page 
4. This will delete the first page’s header, so either retype it or paste it if you copied it in step 2 

 
Microsoft Word 

1. Double click in the header section at the top of the page 
2. If you’ve already typed the header you want for the first page, copy it 
3. Click the box labeled “Different First Page” in the “Header & Footer” section of the toolbar 
4. Either type or paste your header in, depending on if you copied it in in step 2 

 
Section Breaks  
Google Docs 

1. Add the first header using the steps in the Headers & Footers section 
2. Move the text cursor to the end of 

the text on the page before the new 
header will start 

3. Click on “Insert” on the toolbar, then 
hover your mouse over “Break” 

4. Select “Section break (next page)” to 
add a new page, or “Section break 
(continuous)” to not add a new page 

5. On the next page, double-click in the header and you should see the 
words “Header - Section 2.” On the right, you’ll see two checkboxes 

6. Uncheck the box labeled “Link to previous”  
7. Type the header for section 2 
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Microsoft Word 
1. Add the first header using the steps in the Headers & 

Footers section 
2. Move the text cursor to the end of the text on the page 

before the new header will start 
3. Click on the “Layout” tab in the toolbar 
4. Click on “Breaks” 
5. In the “Section Breaks” section, choose “Next Page” to 

add a new page, or “Continuous” to not add a new 
page 

6. Double-click in the header section of the new page. It 
should now be labeled “Header -Section 2-” 

7. In the “Header & Footer” tab on the toolbar, in the 
“Navigation” section, unclick “Link to Previous” 

8. Type the header for section 2 

 
 
Inserting Page Numbers 
Google Docs 

1. In the toolbar at the top, select the “Insert” button. A drop-down menu will appear 
2. In the third section of the menu, hover over the section titled “Page numbers” 
3. Based on the preview images, click on which format you would prefer 

 
MLA and APA require page numbers in the top-right corner. 
 
Microsoft Word 

1. In the toolbar at the top, select the “Insert” button 
2. Under the “Header & Footer” category, click the button labeled “Page Number” 
3. Hover over the option you would prefer. This will show previews of options for the page number 

placement 
 
MLA and APA require page numbers in the top-right corner. 
 

4. Click the preview image that you would like 
 
Hanging Indent 
Hanging indents are used to help organize material and make text easier on the eye for the reader. 
Hanging indents are most frequently used in bibliographic citations at the end of papers, whether in 
Works Cited, References, or Bibliography pages. Most citation styles use ½ inch (.5”) indents. 
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Caution: The following instructions will only work if the citations do not have any line breaks within 
them. A line break is a line that’s been moved down by pressing Enter. If these instructions don’t work, 
or if you have previously attempted to create a hanging indent manually by pressing enter and tab, 
you’ll likely need to click on the far left of each line and hit backspace once or twice to remove any line 
breaks. Replace any line breaks with a space if needed. 
 
In Microsoft Word, you can show line breaks by using the “Show/Hide ⁋” button in the Paragraph 
section of the Home tab on the toolbar. This will indicate line breaks with the paragraph symbol 
(⁋). This tool is only available in Google Docs through an add-on.  
 
Google Docs 

1. Place your cursor where you would like the 
hanging indent to begin, or select the text you 
would like to indent 

2. Click on “Format” in the toolbar 
3. Hover over “Align & indent” in the drop-down 

menu 
4. Another menu will appear. Move your cursor 

to the bottom and select “Indentation 
options” as shown in the image to the right 

5. A pop-up window will appear. Click on the 
drop-down menu in the section labeled 
“Special indent” at the bottom of the window 

6. Select “Hanging” from the drop-down menu. 
You can adjust the size of the indent in the nearby textbox (0.5 is standard) 

7. Click on the blue “Apply” box to create the hanging indent 
 
Microsoft Word 

1. Place your cursor where you would like the hanging indent to begin, or select the text you would 
like to indent 

2. Start on the “Home” tab of the toolbar 
3. Move your mouse to the “Paragraph” section 

within the tab 
4. Click on the small arrow at the bottom of the box 
 
A pop-up window will appear. In the center of the 
window, there will be a section labeled “Indentation.”  

The small arrow 
located at the 
bottom of the 
“Paragraph” 
section. 
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5. Click on the drop-down menu beneath “Special” 
6. Select “Hanging.” You can use the “By” box to change the size of the indent (0.5” is standard) 
7. Finish by clicking “OK” at the bottom of the box 

 
Adding Footnotes and Endnotes 
Some style guides (such as Chicago) require superscript numbers that refer to 
footnotes or endnotes as their preferred form of citation. Footnotes are placed at the 
bottom of pages; endnotes are placed at the end of your paper before the bibliography and 
appendixes. Superscripts are the little number that sits above the end of the sentence in 
which you are citing. 
 
Google Docs 
Google Docs doesn’t have a built-in way to add endnotes; it requires an 
add-on. You can do footnotes, though. 
 

1. Make sure your cursor is placed in the spot where you want the 
superscript to go, usually after the punctuation 

2. Click on the “Insert” tab 
3. Go down the drop-down menu to “Footnote” and click it 

 
Microsoft Word 

1. Click on the “References” tab at the top of the page 
2. Make sure your cursor is placed in the spot where you 

want the superscript to go 
3. In the “References” tab, click on “Insert Footnote” or 

“Insert Endnote,” depending on which one you need 
 
In both word processors after following these steps, the number will show up in the text and a 
corresponding number will show up either at the bottom of the page (for footnotes) or the end of the 
document (for endnotes) in a section separated by a line. This is where you will type in the 
note/citation. 

Superscript 
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